summaryrefslogtreecommitdiff
path: root/ept/CMakeLists.txt
diff options
context:
space:
mode:
authorEnrico Zini <enrico@enricozini.org>2013-10-24 01:36:38 +0200
committerEnrico Zini <enrico@enricozini.org>2013-10-24 01:36:38 +0200
commit866a0cbcda0e33941f0709d8a0d5bb00fdd786b6 (patch)
tree3fa51fef71e687c672253f4e4a6a779d96619e75 /ept/CMakeLists.txt
parent584ced4ff06a00caa3837deb6452314346ba5373 (diff)
downloadlibept-866a0cbcda0e33941f0709d8a0d5bb00fdd786b6.tar.gz
Prepared new release
* Dropped Conflict on long-disappeared version of debtags * Ported to debhelper * Ported to libwibble 1.1 * Removed obsolete debian/README
Diffstat (limited to 'ept/CMakeLists.txt')
-rw-r--r--ept/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ept/CMakeLists.txt b/ept/CMakeLists.txt
index 201e87a..a74bf8e 100644
--- a/ept/CMakeLists.txt
+++ b/ept/CMakeLists.txt
@@ -76,10 +76,10 @@ add_custom_command(
COMMAND touch data-stamp )
install( TARGETS ept ept-static
- LIBRARY DESTINATION lib
- ARCHIVE DESTINATION lib )
+ LIBRARY DESTINATION lib/${CMAKE_LIBRARY_ARCHITECTURE}
+ ARCHIVE DESTINATION lib/${CMAKE_LIBRARY_ARCHITECTURE} )
-install( FILES ${ept_BINARY_DIR}/libept.pc DESTINATION lib/pkgconfig )
+install( FILES ${ept_BINARY_DIR}/libept.pc DESTINATION lib/${CMAKE_LIBRARY_ARCHITECTURE}/pkgconfig )
install( FILES ${h_top} DESTINATION include/ept )
install( FILES ${h_apt} DESTINATION include/ept/apt )
install( FILES ${h_debtags} DESTINATION include/ept/debtags )