summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorAdam Conrad <adconrad@ubuntu.com>2014-07-09 05:19:17 +0800
committerAron Xu <aron@debian.org>2014-07-09 06:46:14 +0800
commit9e4ad7c5e2be5d7fb6cc47e76a5d149080bec214 (patch)
treeb9d230de1d5ddafa0291e968d9736d0b39d93c21 /debian
parentad8b2111a0e5330aca1739fcf35658376b2970a8 (diff)
downloadlibxml2-9e4ad7c5e2be5d7fb6cc47e76a5d149080bec214.tar.gz
Actually run dh_autoreconf, which the old/new mixed rules file misses.
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 9faf17d..bb6aa8a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -36,7 +36,10 @@ CONFIGURE_FLAGS := --disable-silent-rules --with-history CC="$(CC)" CFLAGS="$(CF
override_dh_auto_configure: $(TARGETS:%=doconfigure-%)
-doconfigure-%:
+debian/autoreconf.after:
+ dh_autoreconf
+
+doconfigure-%: debian/autoreconf.after
dh_auto_configure --builddirectory=builddir/$* -- $(CONFIGURE_FLAGS)
doconfigure-main: CONFIGURE_FLAGS += --without-python