summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorIgor Pashev <pashev.igor@gmail.com>2015-10-19 15:37:26 +0300
committerIgor Pashev <pashev.igor@gmail.com>2015-10-19 15:37:26 +0300
commit6c6e567eb34ad0f5a3bd90f6585c521543106401 (patch)
tree7f8dc62f12dd2b720ffdc738d393cd1a8f82921c /example/Makefile.am
parent7421ae696c1ef2fb48adc73ba8564ef2f276d618 (diff)
parent218d404f34d79a8837f9c0230dd9d9f1180b4068 (diff)
downloadlibxml2-pristine-tar.tar.gz
Merge branch 'pristine-tar' of git://anonscm.debian.org/debian-xml-sgml/libxml2 into pristine-tarpristine-tar
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..488ee6e
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,7 @@
+noinst_PROGRAMS = gjobread
+
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)/include
+AM_CFLAGS = $(THREAD_CFLAGS) $(Z_CFLAGS)
+LDADD = $(RDL_LIBS) $(STATIC_BINARIES) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
+
+gjobread_SOURCES=gjobread.c