summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorMike Hommey <glandium@debian.org>2010-03-18 07:40:32 +0100
committerMike Hommey <glandium@debian.org>2010-03-18 07:40:32 +0100
commiteb5d521a2df72fa829a7f8196b957c696e7ccc58 (patch)
tree224599e18a48f87e82aa8a32456563277c68ae58 /python/Makefile.am
parent8a10e02b2f4971d3fdacab7dc7baecced34056fb (diff)
downloadlibxml2-eb5d521a2df72fa829a7f8196b957c696e7ccc58.tar.gz
Import upstream version 2.7.7upstream/2.7.7.dfsg
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 8f148b1..3cf87e7 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -29,11 +29,11 @@ mylibs = \
python_LTLIBRARIES = libxml2mod.la
-libxml2mod_la_SOURCES = libxml.c types.c
+libxml2mod_la_SOURCES = $(srcdir)/libxml.c $(srcdir)/types.c
nodist_libxml2mod_la_SOURCES = libxml2-py.c
libxml2mod_la_LIBADD = $(mylibs) @CYGWIN_EXTRA_PYTHON_LIBADD@ @PYTHON_LIBS@
-libxml.c: libxml2-py.h # to generate before to compile
+$(srcdir)/libxml.c: libxml2-py.h # to generate before to compile
libxml2.py: $(srcdir)/libxml.py libxml2class.py