summaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 9eb6a76..488ee6e 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,10 +1,7 @@
noinst_PROGRAMS = gjobread
-INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include -I@srcdir@/include @THREAD_CFLAGS@ @Z_CFLAGS@
-DEPS = $(top_builddir)/libxml2.la
-LDADDS = @STATIC_BINARIES@ $(top_builddir)/libxml2.la @THREAD_LIBS@ @Z_LIBS@ $(ICONV_LIBS) -lm @WIN32_EXTRA_LIBADD@
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)/include
+AM_CFLAGS = $(THREAD_CFLAGS) $(Z_CFLAGS)
+LDADD = $(RDL_LIBS) $(STATIC_BINARIES) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
gjobread_SOURCES=gjobread.c
-gjobread_LDFLAGS=
-gjobread_DEPENDENCIES= $(DEPS)
-gjobread_LDADD= @RDL_LIBS@ $(LDADDS)