summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rwxr-xr-xpython/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/setup.py b/python/setup.py
index 7bd6165..f80a66c 100755
--- a/python/setup.py
+++ b/python/setup.py
@@ -11,7 +11,7 @@ from distutils.core import setup, Extension
ROOT = r'/usr'
# Thread-enabled libxml2
-with_threads = 0
+with_threads = 1
# If this flag is set (windows only),
# a private copy of the dlls are included in the package.
@@ -226,7 +226,7 @@ else:
setup (name = "libxml2-python",
# On *nix, the version number is created from setup.py.in
# On windows, it is set by configure.js
- version = "2.7.5",
+ version = "2.7.6",
description = descr,
author = "Daniel Veillard",
author_email = "veillard@redhat.com",