summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSune Vuorela <debian@pusling.com>2007-08-10 20:28:22 +0000
committerSune Vuorela <debian@pusling.com>2007-08-10 20:28:22 +0000
commitfdf123acdbde1fdafa2637822dd4a944865c787c (patch)
tree49042c0ee007b1dc2f3e71e105f7f4d264c46995
parent1917298b52a44cf44171b4562034b2f3489edf34 (diff)
downloadqt4-x11-debian/4.3.1-2.tar.gz
slight difference between "\t" and " " when writing makefiles ;)debian/4.3.1-2
-rw-r--r--debian/changelog6
-rwxr-xr-xdebian/rules22
2 files changed, 17 insertions, 11 deletions
diff --git a/debian/changelog b/debian/changelog
index c079e27..f742eb8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+qt4-x11 (4.3.1-2) unstable; urgency=low
+
+ * There is a large difference between 8 spaces and a tab.
+
+ -- Sune Vuorela <debian@pusling.com> Fri, 10 Aug 2007 22:20:45 +0200
+
qt4-x11 (4.3.1-1) unstable; urgency=low
* New upstream release.
diff --git a/debian/rules b/debian/rules
index 244055f..f72b016 100755
--- a/debian/rules
+++ b/debian/rules
@@ -37,17 +37,17 @@ endif
common-configure-arch::
ifeq ($(DEB_HOST_ARCH),hppa)
- mkdir -p debian/hppa-tmp
- echo "Testing whether getdents kernel bug is present on this buildd - see #433768"
- gcc -o debian/hppa-tmp/hppa-test-program debian/readdir-hppa-test.c
- cd $(CURDIR)/doc/html && $(CURDIR)/debian/hppa-tmp/hppa-test-program | sort > $(CURDIR)/debian/hppa-tmp/readdir_r-out
- cd $(CURDIR)/doc/html && ls -a | sort > $(CURDIR)/debian/hppa-tmp/ls-a-out
- @if ! diff -q $(CURDIR)/debian/hppa-tmp/readdir_r-out $(CURDIR)/debian/hppa-tmp/ls-a-out ; \
- then \
- echo "Kernel bug present. This will misbuild qt4 if proceeding. Failing" ; \
- echo "Please update kernel and test again" ; \
- exit 5 ; \
- fi
+ mkdir -p debian/hppa-tmp
+ echo "Testing whether getdents kernel bug is present on this buildd - see #433768"
+ gcc -o debian/hppa-tmp/hppa-test-program debian/readdir-hppa-test.c
+ cd $(CURDIR)/doc/html && $(CURDIR)/debian/hppa-tmp/hppa-test-program | sort > $(CURDIR)/debian/hppa-tmp/readdir_r-out
+ cd $(CURDIR)/doc/html && ls -a | sort > $(CURDIR)/debian/hppa-tmp/ls-a-out
+ @if ! diff -q $(CURDIR)/debian/hppa-tmp/readdir_r-out $(CURDIR)/debian/hppa-tmp/ls-a-out ; \
+ then \
+ echo "Kernel bug present. This will misbuild qt4 if proceeding. Failing" ; \
+ echo "Please update kernel and test again" ; \
+ exit 5 ; \
+ fi
endif
# Create mkspecs/glibc-g++ from mkspecs/linux-g++, needed by GNU/kFreeBSD