summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorDmitry Shachnev <mitya57@gmail.com>2017-08-25 22:53:30 +0300
committerDmitry Shachnev <mitya57@gmail.com>2017-08-25 22:53:30 +0300
commit60f328828598dedce2fa6fba84a5132140a4798e (patch)
tree9036e17d638ca696efcf8492d4e4bc2c4d534ad4 /debian/rules
parent5d740262fcff0d31d21b1e7a5af8cd6df18d0584 (diff)
downloadqt5webkit-60f328828598dedce2fa6fba84a5132140a4798e.tar.gz
Migrate to automatic dbgsym packages.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c5a7506..1475588 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,7 +17,7 @@ disabled_jit_architectures := armel mips mipsel
disabled_pch_architectures := amd64 powerpc s390x
%:
- dh $@ --parallel --dbg-package=libqt5webkit5-dbg --with pkgkde_symbolshelper
+ dh $@ --parallel --with pkgkde_symbolshelper
override_dh_auto_configure:
# Run qmake once to create .qmake.conf and be sure to append the following values.
@@ -86,3 +86,6 @@ override_dh_install:
override_dh_auto_test:
# Do not attempt to run anything to make build-indep work
+
+override_dh_strip:
+ dh_strip --dbgsym-migration='libqt5webkit5-dbg (<< 5.212.0~alpha2-1~)'