summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 86f1644..b28565c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,7 +16,7 @@ override_dh_auto_configure:
qmake QT_BUILD_PARTS+=tests
override_dh_auto_build-indep:
- dh_auto_build -Smakefile -- docs
+ dh_auto_build -Smakefile -- html_docs
override_dh_auto_install-arch:
dh_auto_install
@@ -25,7 +25,7 @@ override_dh_auto_install-arch:
rm -f debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/*.la
override_dh_auto_install-indep:
- make INSTALL_ROOT=$(CURDIR)/debian/tmp install_docs
+ make INSTALL_ROOT=$(CURDIR)/debian/tmp install_html_docs
override_dh_install:
dh_install --fail-missing