summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6ef0df4..7fde3ca 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,7 +1,7 @@
dnl -*- Autoconf -*-
dnl Process this file with autoconf to produce a configure script.
AC_PREREQ(2.57)
-AC_INIT([lighttpd], [1.4.28], [contact@lighttpd.net])
+AC_INIT([lighttpd], [1.4.29], [contact@lighttpd.net])
AC_CONFIG_SRCDIR([src/server.c])
AC_CONFIG_HEADER([config.h])
AC_CONFIG_MACRO_DIR([m4])
@@ -57,7 +57,7 @@ AC_HEADER_SYS_WAIT
AC_CHECK_HEADERS([arpa/inet.h fcntl.h netinet/in.h stdlib.h string.h \
sys/socket.h sys/time.h unistd.h sys/sendfile.h sys/uio.h \
getopt.h sys/epoll.h sys/select.h poll.h sys/poll.h sys/devpoll.h sys/filio.h \
-sys/mman.h sys/event.h sys/port.h pwd.h sys/syslimits.h \
+sys/mman.h sys/event.h port.h pwd.h sys/syslimits.h \
sys/resource.h sys/un.h syslog.h sys/prctl.h uuid/uuid.h])
dnl Checks for typedefs, structures, and compiler characteristics.
@@ -105,7 +105,7 @@ if test "$WITH_LIBEV" != "no"; then
LIBEV_LIBS="-L$WITH_LIBEV/lib -lev"
else
AC_CHECK_HEADERS([ev.h],[
- AC_CHECK_LIB([ev], [ev_loop], [
+ AC_CHECK_LIB([ev], [ev_time], [
LIBEV_CFLAGS=""
LIBEV_LIBS="-lev"
],[
@@ -610,6 +610,7 @@ AC_CONFIG_FILES([Makefile src/Makefile
doc/config/Makefile \
doc/scripts/Makefile \
doc/initscripts/Makefile \
+ doc/outdated/Makefile \
doc/Makefile \
tests/Makefile \
tests/docroot/Makefile \