summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c83026a..584d9c9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -48,7 +48,7 @@ CONFS=fastcgi-10.conf \
cachable.t
-TESTS_ENVIRONMENT=$(srcdir)/wrapper.sh $(srcdir) $(top_builddir)
+TESTS_ENVIRONMENT=$(srcdir)/wrapper.sh $(srcdir) $(top_builddir)
EXTRA_DIST=wrapper.sh lighttpd.conf \
lighttpd.user \
@@ -62,7 +62,7 @@ leak-check:
for i in $(TESTS); do \
$(srcdir)/$$i; \
echo $$?; \
- done
+ done
clean-local:
rm -f *.out