summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorSean Finney <seanius@debian.org>2009-06-30 19:11:48 +0200
committerSean Finney <seanius@debian.org>2009-06-30 19:11:48 +0200
commitd3a8757891280dc6650ca7eead67830c794b0e7b (patch)
treefd17e4142019fe7af4eeb7a5c9e0bdade5388418 /configure.in
parent84f4ca9b07fe5b73d840258f4aa7c1eb534c4253 (diff)
downloadphp-d3a8757891280dc6650ca7eead67830c794b0e7b.tar.gz
Imported Upstream version 5.3.0upstream/5.3.0
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 6 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 4186446e8..dff131d0f 100644
--- a/configure.in
+++ b/configure.in
@@ -1,4 +1,4 @@
-## $Id: configure.in,v 1.579.2.52.2.77.2.55 2009/06/18 21:01:03 johannes Exp $ -*- autoconf -*-
+## $Id: configure.in,v 1.579.2.52.2.77.2.58 2009/06/26 15:44:18 johannes Exp $ -*- autoconf -*-
dnl ## Process this file with autoconf to produce a configure script.
divert(1)
@@ -42,7 +42,7 @@ AC_CONFIG_HEADER(main/php_config.h)
PHP_MAJOR_VERSION=5
PHP_MINOR_VERSION=3
PHP_RELEASE_VERSION=0
-PHP_EXTRA_VERSION="RC4"
+PHP_EXTRA_VERSION=""
PHP_VERSION="$PHP_MAJOR_VERSION.$PHP_MINOR_VERSION.$PHP_RELEASE_VERSION$PHP_EXTRA_VERSION"
PHP_VERSION_ID=`expr [$]PHP_MAJOR_VERSION \* 10000 + [$]PHP_MINOR_VERSION \* 100 + [$]PHP_RELEASE_VERSION`
@@ -217,8 +217,11 @@ case $host_cpu in
;;
sparc*)
if test "$SUNCC" = "yes"; then
- CFLAGS="$CFLAGS -xmemalign=8s"
+ CFLAGS="$CFLAGS -xmemalign=8i"
+ else
+ CFLAGS=""
fi
+ ;;
esac
dnl activate some gcc specific optimizations for gcc >= 4