summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <david@fubar.dk>2006-02-25 16:32:28 +0000
committerDavid Zeuthen <david@fubar.dk>2006-02-25 16:32:28 +0000
commit2b9a7c29e2e2712d8e710b24495e783cd32508ab (patch)
tree146e407c645313139b168bc1d066cb9b0ed068b7 /Makefile.am
parente2a839859e4ec81c2294d7e915be7167ba1b6b15 (diff)
downloadhal-2b9a7c29e2e2712d8e710b24495e783cd32508ab.tar.gz
New file
New file New files New file Uncomment hald-test as this is currently somewhat broken Add libhal-policy to INPUT Add stuff of libhal-policy Add libhal-policy to SUBDIRS and hal-policy.pc to pkgconfig_DATA and hal-policy.pc.in to EXTRA_DIST
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e4b9732..edaf740a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,18 +1,18 @@
## Process this file with automake to produce Makefile.in
-SUBDIRS = volume_id libhal libhal-storage hald hald-runner tools \
+SUBDIRS = volume_id libhal libhal-storage libhal-policy hald hald-runner tools \
fdi doc examples po
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = hal.pc hal-storage.pc
+pkgconfig_DATA = hal.pc hal-storage.pc hal-policy.pc
dbusdir = $(DBUS_SYS_DIR)
dist_dbus_DATA = hal.conf
-DISTCLEANFILES = hal.pc hal-storage.pc intltool-extract intltool-merge intltool-update
+DISTCLEANFILES = hal.pc hal-storage.pc hal-policy.pc intltool-extract intltool-merge intltool-update
-EXTRA_DIST = HACKING hal.pc.in hal-storage.pc.in hal.conf.in intltool-extract.in intltool-merge.in intltool-update.in mkinstalldirs
+EXTRA_DIST = HACKING hal.pc.in hal-storage.pc.in hal-policy.pc.in hal.conf.in intltool-extract.in intltool-merge.in intltool-update.in mkinstalldirs
clean-local :
rm -f *~