summaryrefslogtreecommitdiff
path: root/libusb/Makefile.am
diff options
context:
space:
mode:
authorDaniel Drake <dsd@gentoo.org>2008-01-04 00:40:49 +0000
committerDaniel Drake <dsd@gentoo.org>2008-01-04 00:40:49 +0000
commite9364d72151ae1de9cce4175f330fe1529f02511 (patch)
treee35018489b61b7db019795563fca0339434e2c93 /libusb/Makefile.am
parentf4ed0b6a3e0a20555fdfc9e9b8be7e8a2c8ae192 (diff)
downloadlibusb-e9364d72151ae1de9cce4175f330fe1529f02511.tar.gz
Rename to libusb-1.0
I've taken over the libusb project, and what was previously known as fpusb will eventually be released as libusb-1.0.
Diffstat (limited to 'libusb/Makefile.am')
-rw-r--r--libusb/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/libusb/Makefile.am b/libusb/Makefile.am
new file mode 100644
index 0000000..d921468
--- /dev/null
+++ b/libusb/Makefile.am
@@ -0,0 +1,7 @@
+lib_LTLIBRARIES = libusb-1.0.la
+
+libusb_1_0_la_CFLAGS = -fvisibility=hidden $(AM_CFLAGS)
+libusb_1_0_la_SOURCES = signalfd.h libusbi.h usbfs.h core.c descriptor.c io.c
+libusb_1_0_la_LIBADD = -lrt
+
+pkginclude_HEADERS = libusb.h