summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 6eb7b5b..28ed61b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -58,6 +58,7 @@ CLEANFILES = \
endif
EXTRA_DIST = \
+ rsyslog-doc.tar.gz \
platform/README \
platform/freebsd/rsyslogd \
platform/slackware/rc.rsyslogd \
@@ -71,7 +72,7 @@ EXTRA_DIST = \
contrib/gnutls/key.pem \
rsyslog.service.in
-SUBDIRS = doc compat runtime grammar . plugins/immark plugins/imuxsock plugins/imtcp plugins/imudp plugins/omtesting
+SUBDIRS = compat runtime grammar . plugins/immark plugins/imuxsock plugins/imtcp plugins/imudp plugins/omtesting
if ENABLE_RSYSLOGD
SUBDIRS += tools
@@ -284,8 +285,7 @@ SUBDIRS += tests
# temporarily be removed below. The intent behind forcing everthing to compile
# in a make distcheck is so that we detect code that accidently was not updated
# when some global update happened.
-DISTCHECK_CONFIGURE_FLAGS= --enable-gssapi_krb5 \
- --enable-imfile \
+DISTCHECK_CONFIGURE_FLAGS= --enable-imfile \
--enable-snmp \
--enable-libdbi \
--enable-mysql \
@@ -308,11 +308,12 @@ DISTCHECK_CONFIGURE_FLAGS= --enable-gssapi_krb5 \
--enable-pmaixforwardedfrom \
--enable-pmcisconames \
--enable-pmsnare \
- --enable-mmsnmptrapd \
--enable-elasticsearch \
--enable-valgrind \
--with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir)
# temporarily disable these checks for make distcheck 2012-09-06 rgerhards
+# --enable-mmsnmptrapd \
+# --enable-gssapi_krb5 \
# --enable-extended-tests \
# --enable-pgsql
ACLOCAL_AMFLAGS = -I m4