summaryrefslogtreecommitdiff
path: root/compat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'compat/Makefile.am')
-rw-r--r--compat/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/compat/Makefile.am b/compat/Makefile.am
index 78c298e..f580a38 100644
--- a/compat/Makefile.am
+++ b/compat/Makefile.am
@@ -1,6 +1,6 @@
noinst_LTLIBRARIES = compat.la
-compat_la_SOURCES = getifaddrs.c
+compat_la_SOURCES = getifaddrs.c ifaddrs.h
compat_la_CPPFLAGS = -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
compat_la_LDFLAGS = -module -avoid-version
compat_la_LIBADD = $(IMUDP_LIBS)