summaryrefslogtreecommitdiff
path: root/runtime/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/Makefile.am')
-rw-r--r--runtime/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/runtime/Makefile.am b/runtime/Makefile.am
index fd8dd3f..3015c3c 100644
--- a/runtime/Makefile.am
+++ b/runtime/Makefile.am
@@ -133,7 +133,7 @@ pkglib_LTLIBRARIES += lmnet.la lmnetstrms.la
#
lmnet_la_SOURCES = net.c net.h
lmnet_la_CPPFLAGS = $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
-lmnet_la_LDFLAGS = -module -avoid-version
+lmnet_la_LDFLAGS = -module -avoid-version ../compat/compat_la-getifaddrs.lo
lmnet_la_LIBADD =
# network stream master class and stream factory