summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a673ef1..e3226c6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -76,6 +76,7 @@ TESTS += \
incltest.sh \
incltest_dir.sh \
incltest_dir_wildcard.sh \
+ incltest_dir_empty_wildcard.sh \
linkedlistqueue.sh
if HAVE_VALGRIND
@@ -298,6 +299,8 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/incltest.conf \
incltest_dir.sh \
testsuites/incltest_dir.conf \
+ incltest_dir_empty_wildcard.sh \
+ testsuites/incltest_dir_empty_wildcard.conf \
incltest_dir_wildcard.sh \
testsuites/incltest_dir_wildcard.conf \
testsuites/incltest.d/include.conf \