summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak <kzak@redhat.com>2010-04-06 16:15:15 +0200
committerKarel Zak <kzak@redhat.com>2010-06-03 15:20:12 +0200
commitc15b21e4e33853fcfdbc9553597243d4dd8eb310 (patch)
treec172c73224d5e2bd58b37fb4655e7d7a7fd4f34f /lib/Makefile.am
parentc391642d0f4e554fbc3e256dff90fa771612e517 (diff)
downloadutil-linux-old-c15b21e4e33853fcfdbc9553597243d4dd8eb310.tar.gz
lib: add tt.c (Tree and Table output)
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index c66deef0..f34bb928 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -3,7 +3,7 @@ include $(top_srcdir)/config/include-Makefile.am
AM_CPPFLAGS += -DTEST_PROGRAM
noinst_PROGRAMS = test_blkdev test_ismounted test_wholedisk test_mangle \
- test_strtosize
+ test_strtosize test_tt
if HAVE_CPU_SET_T
noinst_PROGRAMS += test_cpuset
endif
@@ -14,6 +14,7 @@ test_wholedisk_SOURCES = wholedisk.c
test_mangle_SOURCES = mangle.c
test_strtosize_SOURCES = strtosize.c
test_cpuset_SOURCES = cpuset.c
+test_tt_SOURCES = tt.c
if LINUX
test_blkdev_SOURCES += linux_version.c