summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak <kzak@redhat.com>2008-10-22 13:56:07 +0200
committerKarel Zak <kzak@redhat.com>2008-10-22 14:01:44 +0200
commit7bfa31b953ad7ae129cb3c8fcc1e8346f23e1cbd (patch)
treeb1be9b39e8a732456b660ea2f893eb8c6af417dc /tests/Makefile.am
parent5e8f283e905797e9f166e4ebfd572c75219edaba (diff)
downloadutil-linux-old-7bfa31b953ad7ae129cb3c8fcc1e8346f23e1cbd.tar.gz
tests: refresh Makefile.am (add missing lscpu tests)
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am15
1 files changed, 14 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 59eb6292..1144606e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -31,11 +31,23 @@ EXTRA_DIST = expected \
ts-login-checktty \
ts-login-islocal \
ts-look-separator \
- ts-mount-noncanonical \
+ ts-lscpu-i386-amdshanghai \
+ ts-lscpu-i386-dellpe700 \
+ ts-lscpu-i386-intels5000phb \
+ ts-lscpu-i386-xenpara \
+ ts-lscpu-ia64-hpmatterhorn \
+ ts-lscpu-ia64-hprx1620 \
+ ts-lscpu-ia64-pg0 \
+ ts-lscpu.sh \
+ ts-lscpu-x86_64-hpdl585 \
+ ts-lscpu-x86_64-ibme326m \
+ ts-lscpu-x86_64-necem14 \
+ ts-lscpu-x86_64-xenfull \
ts-mount-devname \
ts-mount-label \
ts-mount-move \
ts-mount-mtablock \
+ ts-mount-noncanonical \
ts-mount-paths \
ts-mount-remount \
ts-mount-special \
@@ -46,5 +58,6 @@ EXTRA_DIST = expected \
ts-swapon-label \
ts-swapon-uuid
+
clean-local:
rm -rf output diff