summaryrefslogtreecommitdiff
path: root/text-utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'text-utils/Makefile.am')
-rw-r--r--text-utils/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/text-utils/Makefile.am b/text-utils/Makefile.am
index 7c724aeb..dec895b4 100644
--- a/text-utils/Makefile.am
+++ b/text-utils/Makefile.am
@@ -2,7 +2,7 @@ include $(top_srcdir)/config/include-Makefile.am
EXTRA_DIST = README.clear README.col
-usrbinexec_PROGRAMS = col colcrt colrm column hexdump rev line tailf
+usrbin_exec_PROGRAMS = col colcrt colrm column hexdump rev line tailf
hexdump_SOURCES = hexdump.c conv.c display.c hexsyntax.c odsyntax.c parse.c \
hexdump.h
@@ -11,7 +11,7 @@ dist_man_MANS = col.1 colcrt.1 colrm.1 column.1 hexdump.1 rev.1 line.1 tailf.1
if HAVE_NCURSES
bin_PROGRAMS = more
-usrbinexec_PROGRAMS += ul pg
+usrbin_exec_PROGRAMS += ul pg
if HAVE_TINFO
more_LDADD = -ltinfo
pg_LDADD = -ltinfo @NCURSES_LIBS@