summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 6a0d58d..9fd085d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,7 +5,7 @@ DEB_HOST_GNU_TYPE := $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
DEB_BUILD_GNU_TYPE := $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
ifneq ($(DEB_HOST_GNU_TYPE),$(DEB_BUILD_GNU_TYPE))
- export CC := $(DEB_HOST_GNU_TYPE)-$(CC)
+ export CC := $(DEB_HOST_GNU_TYPE)-gcc
endif
DPKG_EXPORT_BUILDFLAGS = 1