summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 5ebdce1..9a8d519 100755
--- a/debian/rules
+++ b/debian/rules
@@ -22,7 +22,7 @@ ifneq (,$(filter $(DEB_HOST_ARCH_CPU),ppc64el s390x))
endif
%:
- dh $@ --buildsystem=cmake --parallel --with pkgkde_symbolshelper
+ dh $@ --buildsystem=cmake --with pkgkde_symbolshelper
override_dh_auto_configure:
dh_auto_configure -- -DPORT=Qt $(EXTRA_CMAKE_ARGUMENTS)
@@ -41,8 +41,8 @@ override_dh_auto_install-arch:
override_dh_auto_install-indep:
dh_auto_build -- -CSource -fMakefile.api INSTALL_ROOT=$(CURDIR)/debian/tmp install_docs
-override_dh_install:
- dh_install --fail-missing
+override_dh_missing:
+ dh_missing --fail-missing
override_dh_auto_test:
# Do not attempt to run anything to make build-indep work